본문으로 바로가기
67308210 0592021040767308210 08 0802001 6.2.6-RELEASE 59 지디넷코리아 0 false true false false 1617758568000 SAP 코리아 사업 2104071601

SAP 취약점 공격 성행…"미룬 보안 패치 서둘러야"

글자크기

공격 시도 1500건 발생…"해커, 3시간 만에 내부망 접근"

(지디넷코리아=김윤희 기자)SAP와 글로벌 보안 회사 오냅시스는 6일(미국시간) SAP 애플리케이션 상의 심각한 취약점을 악용한 사이버공격이 발생하고 있다며, 보안 패치를 촉구하는 내용을 담은 보고서를 공동 발표했다.

보고서에 따르면 작년 6월부터 지난달까지 20개국에서 관련 사이버공격 시도 약 1천500건이 발생했으며, 이 중 300건 가량이 공격에 성공했다.

양사는 해커가 악용 중인 SAP 취약점 6종을 언급했다. SAP 넷위버/자바 취약점 'CVE-2020-6287'·'CVE-2016-9563''·'CVE-2016-3976''·'CVE-2010-5326', SAP 솔루션 매니저 취약점 'CVE-2020-6207', SAP 넷위버 기반 CRM 솔루션 취약점 'CVE-2018-2380'이다.

지디넷코리아

(출처=미국지디넷)

<이미지를 클릭하시면 크게 보실 수 있습니다>



이 중 CVE-2020-6287과 CVE-2020-6207은 취약점 등급 시스템(CVSS) 점수로 10점 만점에 10점을 기록하는 등 위험성이 높은 것으로 평가됐다.

오냅시스는 해커들이 이 취약점을 악용, SAP 시스템과 중요 애플리케이션에 원격 접근해 더 빨리 중요 비즈니스 데이터를 유출할 수 있다고 설명했다. 회사에 따르면 보안 패치를 받지 않은 SAP 애플리케이션은 해커가 공격을 시도한 지 3시간 만에 침해됐다.

SAP와 오냅시스는 국토안보부 산하 사이버보안 및 인프라 안보국(CISA), 독일 사이버보안 기관인 BSI와 협력해 SAP 고객사들이 보안 패치를 적용해 사이버공격 피해를 입지 않도록 협력하고 있다고 밝혔다.

CISA는 SAP 취약점 악용 공격 피해를 입을 경우 데이터 탈취, 금융 사기, 중요 비즈니스 프로세스 중단, 랜섬웨어 감염, 업무 중지 등의 피해를 입을 수 있다고 경고했다.

이번 보고서에서 언급된 취약점들은 자체 데이터센터 및 관리형 코로케이션 환경 또는 고객사가 유지 관리하는 클라우드 인프라에 대해서만 영향을 미치며, SAP가 유지관리하는 클라우드 솔루션은 영향을 받지 않는다.

김윤희 기자(kyh@zdnet.co.kr)

<© 메가뉴스 & ZDNET, A RED VENTURES COMPANY, 무단전재-재배포 금지>
기사가 속한 카테고리는 언론사가 분류합니다.
언론사는 한 기사를 두 개 이상의 카테고리로 분류할 수 있습니다.